Scheduled for January 07, 2025 at 10:00 AM – 12:00 PM
Affects
Game Servers - Oregon
Under maintenance from 10:00 AM to 12:00 PM
OR-Game-1
Under maintenance from 10:00 AM to 12:00 PM
Updates
Completed
January 07, 2025 at 12:00 PM
Completed
January 07, 2025 at 12:00 PM
Maintenance has completed successfully
In progress
January 07, 2025 at 10:00 AM
In progress
January 07, 2025 at 10:00 AM
Maintenance is now in progress
Planned
January 07, 2025 at 10:00 AM
Planned
January 07, 2025 at 10:00 AM
Our provider will be performing updates, and customers may experience brief latencies during the update for up to 30 minutes during this time. There is no downtime expected.
We appreciate your understanding and patience as these updates are completed.