KCB Hosting - VA-Game-2 Outage – Incident details

All systems operational

VA-Game-2 Outage

Resolved
Partial outage
Started 3 months agoLasted about 4 hours

Affected

Game Servers - Virginia

Major outage from 7:00 PM to 10:30 PM

VA-Game-2

Major outage from 7:00 PM to 10:30 PM

Updates
  • Postmortem
    Postmortem

    We couldn’t identify a clear root cause, so we’re planning to schedule an intervention to investigate further. Once we have a confirmed time, we’ll post the maintenance notice.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We’re actively monitoring the situation. The root cause hasn’t been identified yet, but we’ll keep observing and investigating.

  • Investigating
    Investigating

    We are currently investigating an issue with our VA-Game-2 node that is causing unexpected restarts.