KCB Hosting - Website Outage – Incident details

Website Outage

Resolved
Major outage
Started about 2 months agoLasted about 5 hours

Affected

Websites

Operational from 9:52 PM to 9:52 PM, Major outage from 9:52 PM to 2:10 AM, Operational from 2:10 AM to 2:30 AM

Billing

Operational from 9:52 PM to 9:52 PM, Major outage from 9:52 PM to 2:10 AM, Operational from 2:10 AM to 2:30 AM

Panel

Operational from 9:52 PM to 10:34 PM, Major outage from 10:34 PM to 2:10 AM, Operational from 2:10 AM to 2:30 AM

Updates
  • Resolved
    Resolved

    Everything is back online now. We apologize for the inconvenience.

  • Monitoring
    Monitoring

    The websites are back online at this time and everything looks to be back operational. We will be monitoring for the status for the next 30 minutes. We apologize for the inconvenience and and thank you for your patience.

  • Update
    Update

    Our provider is currently performing emergency maintenance. We apologize for the inconvenience and will keep you updated as soon as we have more information.

  • Identified
    Identified

    We've identified the issue to be that the VPS is currently down, which is causing the outage. Your servers are still online, but the Panel, Billing Portal, and Website are currently inaccessible. We're working on getting it fixed.

  • Investigating
    Investigating

    The website cannot be accessed at the moment, this issue is currently being looked into.

    (Automated Incident Notification)