KCB Hosting - VA-DB-1 Outage – Incident details

VA-DB-1 Outage

Resolved
Major outage
Started 5 days agoLasted about 11 hours

Affected

Database Servers

Major outage from 11:14 PM to 10:23 AM

VA-DB-1

Major outage from 11:14 PM to 10:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Currently, VA-DB-1 is offline. We’re investigating, and it appears to be an issue with our provider.