KCB Hosting - Panel outage – Incident details

Panel outage

Resolved
Major outage
Started 6 months agoLasted about 1 hour

Affected

Websites

Operational from 9:08 PM to 9:08 PM, Major outage from 9:08 PM to 9:24 PM, Operational from 9:24 PM to 10:00 PM

Panel

Operational from 9:08 PM to 9:08 PM, Major outage from 9:08 PM to 9:24 PM, Operational from 9:24 PM to 10:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the issue as a result of a recent update we deployed, and we are currently working on resolving it.

  • Investigating
    Investigating

    The Panel cannot be accessed at the moment, this issue is currently being looked into.

    (Automated Incident Notification)