KCB Hosting - Website Outage – Incident details

Website Outage

Resolved
Major outage
Started 6 months agoLasted 21 minutes

Affected

Websites

Major outage from 11:39 AM to 11:41 AM, Operational from 11:41 AM to 12:00 PM

Website

Major outage from 11:39 AM to 11:41 AM, Operational from 11:41 AM to 12:00 PM

Panel

Major outage from 11:39 AM to 11:41 AM, Operational from 11:41 AM to 12:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We experienced a brief network outage that temporarily affected our websites, resulting in a significant drop in network performance and downtime for approximately 2 minutes. We will continue to monitor for any other issues and, to prevent confusion from short downtimes like this, we will be adding a fail-safe to ensure that such incidents are not spammed and cause unnecessary concern.

  • Investigating
    Investigating

    At this time both the Billing and Panel website are down. We are currently looking into this incident.

    (Automated Incident Notification)