KCB Hosting - OR-DB-1 outage – Incident details

OR-DB-1 outage

Resolved
Major outage
Started 5 months agoLasted about 2 hours

Affected

Database Servers

Operational from 7:06 PM to 7:06 PM, Major outage from 7:06 PM to 7:26 PM, Partial outage from 7:26 PM to 7:45 PM, Operational from 7:45 PM to 8:45 PM

OR-DB-1

Operational from 7:06 PM to 7:06 PM, Major outage from 7:06 PM to 7:26 PM, Partial outage from 7:26 PM to 7:45 PM, Operational from 7:45 PM to 8:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified the problem to be a loss of network connection, we will be monitoring for the next hour.

  • Update
    Update

    We are still investigating this incident, but as of right now, it is back online.

  • Investigating
    Investigating

    OR-DB-1 is currently offline, and we are investigating the issue.

    (Automated Incident Notification)