KCB Hosting - Website Access Issues – Incident details

Website Access Issues

Resolved
Major outage
Started 28 days agoLasted about 2 hours

Affected

Websites

Partial outage from 11:03 PM to 11:12 PM, Operational from 11:03 PM to 11:12 PM, Major outage from 11:12 PM to 12:31 AM, Partial outage from 11:12 PM to 12:31 AM, Operational from 12:31 AM to 12:46 AM

Website

Partial outage from 11:03 PM to 11:12 PM, Major outage from 11:12 PM to 12:31 AM, Operational from 12:31 AM to 12:46 AM

Panel

Operational from 11:03 PM to 11:12 PM, Partial outage from 11:12 PM to 12:31 AM, Operational from 12:31 AM to 12:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are currently experiencing issues with accessing the website due to a recent update. To resolve this, we will be reverting to the previous version. During this process, the website will be completely unavailable.

    Please note that this may also cause temporary disruptions with the panel, but your game servers will remain online and unaffected. We appreciate your patience as we work to restore full functionality.

  • Investigating
    Investigating

    We are aware of an issue affecting access to the client area of our website. Other parts of the site seem to be functioning as expected.